{"action":"Upgrade asterisk to 1:18.14.0~~rc1~dfsg+~cs6.12.40431414-1 or later.","affected":[{"fixed":"1:18.14.0~~rc1~dfsg+~cs6.12.40431414-1","introduced":"0"}],"component":"asterisk","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:18.14.0~~rc1~dfsg+~cs6.12.40431414-1"],"id":"tcs_01M5NGJ7Y3KSQD1DY8ESJM4407","modified_at":"2026-10-15T08:02:18.372941483Z","published_at":"2022-04-25T16:16:09.003Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-24792","https://security-tracker.debian.org/tracker/CVE-2022-24792"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-24792","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-24792"}],"summary":"PJSIP is a free and open source multimedia communication library written in C. A denial-of-service vulnerability affects applications on a 32-bit systems that use PJSIP versions 2.12 and prior to play"}