{"action":"Upgrade asterisk to 1:18.14.0~~rc1~dfsg+~cs6.12.40431414-1 or later.","affected":[{"fixed":"1:18.14.0~~rc1~dfsg+~cs6.12.40431414-1","introduced":"0"}],"component":"asterisk","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:18.14.0~~rc1~dfsg+~cs6.12.40431414-1"],"id":"tcs_01M5NGJ83VJ709K4491HTQNC1H","modified_at":"2026-10-15T08:02:18.871240541Z","published_at":"2022-04-06T14:15:08.087Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-24793","https://security-tracker.debian.org/tracker/CVE-2022-24793"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-24793","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-24793"}],"summary":"PJSIP is a free and open source multimedia communication library written in C. A buffer overflow vulnerability in versions 2.12 and prior affects applications that use PJSIP DNS resolution. It doesn't"}