{"action":"Upgrade twisted to 22.4.0-1 or later.","affected":[{"fixed":"22.4.0-1","introduced":"0"}],"component":"twisted","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["22.4.0-1"],"id":"tcs_01M5NGJ9M005DX4RG9XVG9HJTA","modified_at":"2026-10-15T08:02:09.655225394Z","published_at":"2022-04-04T18:15:07.933Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-24801","https://security-tracker.debian.org/tracker/CVE-2022-24801"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-24801","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-24801"}],"summary":"Twisted is an event-based framework for internet applications, supporting Python 3.6+. Prior to version 22.4.0rc1, the Twisted Web HTTP 1.1 server, located in the `twisted.web.http` module, parsed sev"}