{"action":"Upgrade ruby-asciidoctor-include-ext to 0.4.0-2 or later.","affected":[{"fixed":"0.4.0-2","introduced":"0"}],"component":"ruby-asciidoctor-include-ext","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.4.0-2"],"id":"tcs_01M5NGJA618V50BB72N6DSSS44","modified_at":"2026-10-15T08:00:52.092388648Z","published_at":"2022-04-01T00:15:08.950Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-24803","https://security-tracker.debian.org/tracker/CVE-2022-24803"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-24803","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-24803"}],"summary":"Asciidoctor-include-ext is Asciidoctor’s standard include processor reimplemented as an extension. Versions prior to 0.4.0, when used to render user-supplied input in AsciiDoc markup, may allow an att"}