{"action":"Upgrade net-snmp to 5.9.3+dfsg-1 or later.","affected":[{"fixed":"5.9.3+dfsg-1","introduced":"0"}],"component":"net-snmp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["5.9.3+dfsg-1"],"id":"tcs_01M5NGJATX5MR05XGZDGF15ZC3","modified_at":"2026-10-15T08:02:18.583521259Z","published_at":"2024-04-16T20:15:08.413Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-24806","https://security-tracker.debian.org/tracker/CVE-2022-24806"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-24806#Debian:13/net-snmp","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-24806"}],"summary":"net-snmp provides various tools relating to the Simple Network Management Protocol. Prior to version 5.9.2, a user with read-write credentials can exploit an Improper Input Validation vulnerability wh"}