{"action":"Upgrade net-snmp to 5.9.3+dfsg-1 or later.","affected":[{"fixed":"5.9.3+dfsg-1","introduced":"0"}],"component":"net-snmp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["5.9.3+dfsg-1"],"id":"tcs_01M5NGJB3KBN8VHF7WSDQW5W05","modified_at":"2026-11-03T08:00:19.058930103Z","published_at":"2024-04-16T20:15:08.647Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-24807","https://security-tracker.debian.org/tracker/CVE-2022-24807"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-24807#Debian:13/net-snmp","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-24807"}],"summary":"net-snmp provides various tools relating to the Simple Network Management Protocol. Prior to version 5.9.2, a malformed OID in a SET request to `SNMP-VIEW-BASED-ACM-MIB::vacmAccessTable` can cause an"}