{"action":"Upgrade net-snmp to 5.9.3+dfsg-1 or later.","affected":[{"fixed":"5.9.3+dfsg-1","introduced":"0"}],"component":"net-snmp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["5.9.3+dfsg-1"],"id":"tcs_01M5NGJC0YKQEM97V1287T4FC7","modified_at":"2026-10-15T08:02:19.025033929Z","published_at":"2024-04-16T20:15:09.033Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-24809","https://security-tracker.debian.org/tracker/CVE-2022-24809"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-24809#Debian:14/net-snmp","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-24809"}],"summary":"net-snmp provides various tools relating to the Simple Network Management Protocol. Prior to version 5.9.2, a user with read-only credentials can use a malformed OID in a `GET-NEXT` to the `nsVacmAcce"}