{"action":"Upgrade linux to 5.16.7-1 or later.","affected":[{"fixed":"5.16.7-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.16.7-1"],"id":"tcs_01M5NGJHMMGXBYNDEXE3N73T3B","modified_at":"2026-10-15T08:02:42.864929121Z","published_at":"2022-02-11T06:15:06.800Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-24959","https://security-tracker.debian.org/tracker/CVE-2022-24959"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-24959","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-24959"}],"summary":"An issue was discovered in the Linux kernel before 5.16.5. There is a memory leak in yam_siocdevprivate in drivers/net/hamradio/yam.c."}