{"action":"Upgrade atheme-services to 7.2.12-1 or later.","affected":[{"fixed":"7.2.12-1","introduced":"0"}],"component":"atheme-services","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["7.2.12-1"],"id":"tcs_01M5NGJJYBA73BF8DCE3E72WZZ","modified_at":"2026-10-15T08:02:11.147163868Z","published_at":"2022-02-14T12:15:27.680Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-24976","https://security-tracker.debian.org/tracker/CVE-2022-24976"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-24976#Debian:14/atheme-services","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-24976"}],"summary":"Atheme IRC Services before 7.2.12, when used in conjunction with InspIRCd, allows authentication bypass by ending an IRC handshake at a certain point during a challenge-response login sequence."}