{"action":"Upgrade vim to 2:9.0.0135-1 or later.","affected":[{"fixed":"2:9.0.0135-1","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2:9.0.0135-1"],"id":"tcs_01M5NGJPQPX2D89A3W85MS47PV","modified_at":"2026-10-09T09:47:24.873887063Z","published_at":"2022-07-25T14:15:10.930Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-2522","https://security-tracker.debian.org/tracker/CVE-2022-2522"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-2522#Debian:14/vim","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-2522"}],"summary":"Heap-based Buffer Overflow in GitHub repository vim/vim prior to 9.0.0061."}