{"action":"Upgrade expat to 2.4.5-1 or later.","affected":[{"fixed":"2.4.5-1","introduced":"0"}],"component":"expat","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.4.5-1"],"id":"tcs_01M5NGJQ3ST939DZSSF5CP4H6R","modified_at":"2026-10-15T09:47:34.800668545Z","published_at":"2022-02-16T01:15:07.607Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-25235","https://security-tracker.debian.org/tracker/CVE-2022-25235"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-25235#Debian:14/expat","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-25235"}],"summary":"xmltok_impl.c in Expat (aka libexpat) before 2.4.5 lacks certain validation of encoding, such as checks for whether a UTF-8 character is valid in a certain context."}