{"action":"Upgrade linux to 5.16.10-1 or later.","affected":[{"fixed":"5.16.10-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["5.16.10-1"],"id":"tcs_01M5NGJRQ3P09P17E7DFHCRJQ3","modified_at":"2026-10-15T08:02:20.336198967Z","published_at":"2022-02-16T20:15:07.517Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-25258","https://security-tracker.debian.org/tracker/CVE-2022-25258"],"severity":{"label":"medium","score":4.6},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-25258#Debian:13/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-25258"}],"summary":"An issue was discovered in drivers/usb/gadget/composite.c in the Linux kernel before 5.16.10. The USB Gadget subsystem lacks certain validation of interface OS descriptor requests (ones with a large a"}