{"action":"Upgrade fribidi to 1.0.8-2.1 or later.","affected":[{"fixed":"1.0.8-2.1","introduced":"0"}],"component":"fribidi","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.0.8-2.1"],"id":"tcs_01M5NGJSTHEYY17PHX8FNNX2N5","modified_at":"2026-10-15T08:02:20.805740764Z","published_at":"2022-09-06T18:15:11.437Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-25308","https://security-tracker.debian.org/tracker/CVE-2022-25308"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-25308","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-25308"}],"summary":"A stack-based buffer overflow flaw was found in the Fribidi package. This flaw allows an attacker to pass a specially crafted file to the Fribidi application, which leads to a possible memory leak or"}