{"action":"Upgrade expat to 2.4.5-1 or later.","affected":[{"fixed":"2.4.5-1","introduced":"0"}],"component":"expat","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.4.5-1"],"id":"tcs_01M5NGJTVTV2RJEWR74T1SWZJT","modified_at":"2026-10-15T09:47:38.272288587Z","published_at":"2022-02-18T05:15:08.130Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-25313","https://security-tracker.debian.org/tracker/CVE-2022-25313"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-25313#Debian:14/expat","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-25313"}],"summary":"In Expat (aka libexpat) before 2.4.5, an attacker can trigger stack exhaustion in build_model via a large nesting depth in the DTD element."}