{"action":"Upgrade expat to 2.4.5-1 or later.","affected":[{"fixed":"2.4.5-1","introduced":"0"}],"component":"expat","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.4.5-1"],"id":"tcs_01M5NGJV4KTDC2A600TQPMV9MY","modified_at":"2026-10-15T09:47:44.198430081Z","published_at":"2022-02-18T05:15:08.187Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-25314","https://security-tracker.debian.org/tracker/CVE-2022-25314"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-25314#Debian:13/expat","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-25314"}],"summary":"In Expat (aka libexpat) before 2.4.5, there is an integer overflow in copyString."}