{"action":"Upgrade expat to 2.4.5-1 or later.","affected":[{"fixed":"2.4.5-1","introduced":"0"}],"component":"expat","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.4.5-1"],"id":"tcs_01M5NGJVD86WX3BQYAMWPKBZ12","modified_at":"2026-10-15T09:47:34.627262325Z","published_at":"2022-02-18T05:15:08.237Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-25315","https://security-tracker.debian.org/tracker/CVE-2022-25315"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-25315","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-25315"}],"summary":"In Expat (aka libexpat) before 2.4.5, there is an integer overflow in storeRawNames."}