{"action":"Upgrade fscrypt to 0.3.3-1 or later.","affected":[{"fixed":"0.3.3-1","introduced":"0"}],"component":"fscrypt","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.3.3-1"],"id":"tcs_01M5NGJVSAT2R5D8BT248XKHMP","modified_at":"2026-10-15T08:01:03.458181656Z","published_at":"2022-02-25T11:15:08.003Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-25326","https://security-tracker.debian.org/tracker/CVE-2022-25326"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-25326","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-25326"}],"summary":"fscrypt through v0.3.2 creates a world-writable directory by default when setting up a filesystem, allowing unprivileged users to exhaust filesystem space. We recommend upgrading to fscrypt 0.3.3 or a"}