{"action":"Upgrade wolfssl to 5.2.0-1 or later.","affected":[{"fixed":"5.2.0-1","introduced":"0"}],"component":"wolfssl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.2.0-1"],"id":"tcs_01M5NGJXYZRTW3C21R42F5PJT3","modified_at":"2026-10-15T08:02:11.668258680Z","published_at":"2022-02-24T15:15:32.040Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-25638","https://security-tracker.debian.org/tracker/CVE-2022-25638"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-25638","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-25638"}],"summary":"In wolfSSL before 5.2.0, certificate validation may be bypassed during attempted authentication by a TLS 1.3 client to a TLS 1.3 server. This occurs when the sig_algo field differs between the certifi"}