{"action":"Upgrade wolfssl to 5.2.0-1 or later.","affected":[{"fixed":"5.2.0-1","introduced":"0"}],"component":"wolfssl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.2.0-1"],"id":"tcs_01M5NGJY52NMSQ4A5102MXE2GX","modified_at":"2026-11-03T08:02:15.992816643Z","published_at":"2022-02-24T15:15:32.087Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-25640","https://security-tracker.debian.org/tracker/CVE-2022-25640"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-25640","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-25640"}],"summary":"In wolfSSL before 5.2.0, a TLS 1.3 server cannot properly enforce a requirement for mutual authentication. A client can simply omit the certificate_verify message from the handshake, and never present"}