{"action":"Upgrade seatd to 0.6.4-1 or later.","affected":[{"fixed":"0.6.4-1","introduced":"0"}],"component":"seatd","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.6.4-1"],"id":"tcs_01M5NGJYARXM1VP9V0MVZHQVTP","modified_at":"2026-10-15T08:02:14.214173025Z","published_at":"2022-02-24T15:15:32.133Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-25643","https://security-tracker.debian.org/tracker/CVE-2022-25643"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-25643","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-25643"}],"summary":"seatd-launch in seatd 0.6.x before 0.6.4 allows removing files with escalated privileges when installed setuid root. The attack vector is a user-supplied socket pathname."}