{"action":"Upgrade ruby-git to 1.13.1-1 or later.","affected":[{"fixed":"1.13.1-1","introduced":"0"}],"component":"ruby-git","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.13.1-1"],"id":"tcs_01M5NGJYWM45ZHCAAN04PST2Y8","modified_at":"2026-10-15T08:02:11.480463218Z","published_at":"2022-04-19T17:15:11.333Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-25648","https://security-tracker.debian.org/tracker/CVE-2022-25648"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-25648","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-25648"}],"summary":"The package git before 1.11.0 are vulnerable to Command Injection via git argument injection. When calling the fetch(remote = 'origin', opts = {}) function, the remote parameter is passed to the git f"}