{"action":"Upgrade vim to 2:9.0.0135-1 or later.","affected":[{"fixed":"2:9.0.0135-1","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2:9.0.0135-1"],"id":"tcs_01M5NGK5S7TBGTES74R7EB1BCT","modified_at":"2026-10-15T08:02:21.400528772Z","published_at":"2022-08-01T15:15:09.777Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-2598","https://security-tracker.debian.org/tracker/CVE-2022-2598"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-2598#Debian:13/vim","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-2598"}],"summary":"Out-of-bounds Write to API in GitHub repository vim/vim prior to 9.0.0100."}