{"action":"Upgrade chromium to 104.0.5112.79-1 or later.","affected":[{"fixed":"104.0.5112.79-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["104.0.5112.79-1"],"id":"tcs_01M5NGKD9P96101P1NBKFW439S","modified_at":"2026-10-15T08:01:04.277175252Z","published_at":"2022-08-12T20:15:09.277Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-2619","https://security-tracker.debian.org/tracker/CVE-2022-2619"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-2619#Debian:14/chromium","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-2619"}],"summary":"Insufficient validation of untrusted input in Settings in Google Chrome prior to 104.0.5112.79 allowed an attacker who convinced a user to install a malicious extension to inject scripts or HTML into"}