{"action":"Upgrade linux to 5.16.18-1 or later.","affected":[{"fixed":"5.16.18-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.16.18-1"],"id":"tcs_01M5NGKS2R3JGSJJRC5XPRQP14","modified_at":"2026-10-15T08:02:15.176676626Z","published_at":"2022-03-06T04:15:07.100Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-26490","https://security-tracker.debian.org/tracker/CVE-2022-26490"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-26490","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-26490"}],"summary":"st21nfca_connectivity_event_received in drivers/nfc/st21nfca/se.c in the Linux kernel through 5.16.12 has EVT_TRANSACTION buffer overflows because of untrusted length parameters."}