{"action":"Upgrade monit to 1:5.32.0-1 or later.","affected":[{"fixed":"1:5.32.0-1","introduced":"0"}],"component":"monit","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:5.32.0-1"],"id":"tcs_01M5NGKVSC6G5NXRMWX5TX0VSH","modified_at":"2026-10-15T08:02:17.259061697Z","published_at":"2023-07-18T14:15:11.907Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-26563","https://security-tracker.debian.org/tracker/CVE-2022-26563"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-26563#Debian:14/monit","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-26563"}],"summary":"An issue was discovered in Tildeslash Monit before 5.31.0, allows remote attackers to gain escilated privlidges due to improper PAM-authorization."}