{"action":"Upgrade spip to 4.0.5-1 or later.","affected":[{"fixed":"4.0.5-1","introduced":"0"}],"component":"spip","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.0.5-1"],"id":"tcs_01M5NGM2N8MEZMVFSP9650M4BS","modified_at":"2026-10-15T08:01:05.351436065Z","published_at":"2022-03-10T17:48:01.693Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-26846","https://security-tracker.debian.org/tracker/CVE-2022-26846"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-26846#Debian:14/spip","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-26846"}],"summary":"SPIP before 3.2.14 and 4.x before 4.0.5 allows remote authenticated editors to execute arbitrary code."}