{"action":"Upgrade linux to 5.16.12-1 or later.","affected":[{"fixed":"5.16.12-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["5.16.12-1"],"id":"tcs_01M5NGM3GT98JMC06TXBZ6KVCW","modified_at":"2026-10-15T08:01:05.231974518Z","published_at":"2022-03-12T22:15:08.690Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-26966","https://security-tracker.debian.org/tracker/CVE-2022-26966"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-26966#Debian:13/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-26966"}],"summary":"An issue was discovered in the Linux kernel before 5.16.12. drivers/net/usb/sr9700.c allows attackers to obtain sensitive information from heap memory via crafted frame lengths from a device."}