{"action":"Upgrade cifs-utils to 2:6.14-1.1 or later.","affected":[{"fixed":"2:6.14-1.1","introduced":"0"}],"component":"cifs-utils","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2:6.14-1.1"],"id":"tcs_01M5NGM72HWT580WNT9X6QP1Q9","modified_at":"2026-11-03T08:01:08.822414336Z","published_at":"2022-04-27T14:15:09.203Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-27239","https://security-tracker.debian.org/tracker/CVE-2022-27239"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-27239#Debian:14/cifs-utils","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-27239"}],"summary":"In cifs-utils through 6.14, a stack-based buffer overflow when parsing the mount.cifs ip= command-line argument could lead to local attackers gaining root privileges."}