{"action":"Upgrade glewlwyd to 2.6.1-2 or later.","affected":[{"fixed":"2.6.1-2","introduced":"0"}],"component":"glewlwyd","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.6.1-2"],"id":"tcs_01M5NGM78XMQ010XS6REVFQDQW","modified_at":"2026-10-15T08:01:09.379477443Z","published_at":"2022-03-18T06:15:08.590Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-27240","https://security-tracker.debian.org/tracker/CVE-2022-27240"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-27240#Debian:13/glewlwyd","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-27240"}],"summary":"scheme/webauthn.c in Glewlwyd SSO server 2.x before 2.6.2 has a buffer overflow associated with a webauthn assertion."}