{"action":"Upgrade mariadb-10.5 to 1:10.5.18-0+deb11u1 or later.","affected":[{"fixed":"1:10.5.18-0+deb11u1","introduced":"0"}],"component":"mariadb-10.5","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["1:10.5.18-0+deb11u1"],"id":"tcs_01M5NGM8PKR0V2YAANVR6NBTVS","modified_at":"2026-08-27T23:04:29.616436847Z","published_at":"2022-04-12T20:15:08.673Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-27381","https://security-tracker.debian.org/tracker/CVE-2022-27381"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-27381","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-27381"}],"summary":"An issue in the component Field::set_default of MariaDB Server v10.6 and below was discovered to allow attackers to cause a Denial of Service (DoS) via specially crafted SQL statements."}