{"action":"Upgrade mariadb-10.5 to 1:10.5.18-0+deb11u1 or later.","affected":[{"fixed":"1:10.5.18-0+deb11u1","introduced":"0"}],"component":"mariadb-10.5","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["1:10.5.18-0+deb11u1"],"id":"tcs_01M5NGM95Z3SAJX8D55D1GZSS8","modified_at":"2026-08-27T23:04:20.528823668Z","published_at":"2022-04-12T20:15:08.877Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-27386","https://security-tracker.debian.org/tracker/CVE-2022-27386"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-27386","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-27386"}],"summary":"MariaDB Server v10.7 and below was discovered to contain a segmentation fault via the component sql/sql_class.cc."}