{"action":"Upgrade mariadb-10.5 to 1:10.5.18-0+deb11u1 or later.","affected":[{"fixed":"1:10.5.18-0+deb11u1","introduced":"0"}],"component":"mariadb-10.5","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["1:10.5.18-0+deb11u1"],"id":"tcs_01M5NGMC8RB0CWZ4400SZ2YVZN","modified_at":"2026-08-27T23:04:29.617456075Z","published_at":"2022-04-14T13:15:11.950Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-27448","https://security-tracker.debian.org/tracker/CVE-2022-27448"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-27448","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-27448"}],"summary":"There is an Assertion failure in MariaDB Server v10.9 and below via 'node->pcur->rel_pos == BTR_PCUR_ON' at /row/row0mysql.cc."}