{"action":"Upgrade mariadb-10.5 to 1:10.5.18-0+deb11u1 or later.","affected":[{"fixed":"1:10.5.18-0+deb11u1","introduced":"0"}],"component":"mariadb-10.5","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["1:10.5.18-0+deb11u1"],"id":"tcs_01M5NGMCERMJK4SNGRGH4GWS2C","modified_at":"2026-08-27T23:04:20.598520795Z","published_at":"2022-04-14T13:15:12.027Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-27451","https://security-tracker.debian.org/tracker/CVE-2022-27451"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-27451","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-27451"}],"summary":"MariaDB Server v10.9 and below was discovered to contain a segmentation fault via the component sql/field_conv.cc."}