{"action":"Upgrade mariadb-10.5 to 1:10.5.18-0+deb11u1 or later.","affected":[{"fixed":"1:10.5.18-0+deb11u1","introduced":"0"}],"component":"mariadb-10.5","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["1:10.5.18-0+deb11u1"],"id":"tcs_01M5NGMCYKNE23VR5J4JBNVE67","modified_at":"2026-08-27T23:04:29.681999291Z","published_at":"2022-04-14T13:15:12.107Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-27455","https://security-tracker.debian.org/tracker/CVE-2022-27455"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-27455","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-27455"}],"summary":"MariaDB Server v10.6.3 and below was discovered to contain an use-after-free in the component my_wildcmp_8bit_impl at /strings/ctype-simple.c."}