{"action":"Upgrade rails to 2:6.1.6.1+dfsg-1 or later.","affected":[{"fixed":"2:6.1.6.1+dfsg-1","introduced":"0"}],"component":"rails","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2:6.1.6.1+dfsg-1"],"id":"tcs_01M5NGMGV5RVK83JYWZ8SGS8XP","modified_at":"2026-10-15T08:01:47.047860315Z","published_at":"2022-05-26T17:15:09.187Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-27777","https://security-tracker.debian.org/tracker/CVE-2022-27777"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-27777","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-27777"}],"summary":"A XSS Vulnerability in Action View tag helpers >= 5.2.0 and < 5.2.0 which would allow an attacker to inject content if able to control input into specific attributes."}