{"action":"Upgrade ocrfeeder to 0.8.5-1 or later.","affected":[{"fixed":"0.8.5-1","introduced":"0"}],"component":"ocrfeeder","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.8.5-1"],"id":"tcs_01M5NGMJHKTEKSR8VZXF77C8MR","modified_at":"2026-11-03T08:01:11.525649981Z","published_at":"2022-03-24T03:15:06.827Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-27811","https://security-tracker.debian.org/tracker/CVE-2022-27811"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-27811","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-27811"}],"summary":"GNOME OCRFeeder before 0.8.4 allows OS command injection via shell metacharacters in a PDF or image filename."}