{"action":"Upgrade vim to 2:9.0.0229-1 or later.","affected":[{"fixed":"2:9.0.0229-1","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2:9.0.0229-1"],"id":"tcs_01M5NGMR6C5V3DRCMXJ0P3TYER","modified_at":"2026-10-15T08:01:47.161808393Z","published_at":"2022-08-15T22:15:08.293Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-2816","https://security-tracker.debian.org/tracker/CVE-2022-2816"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-2816#Debian:13/vim","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-2816"}],"summary":"Out-of-bounds Read in GitHub repository vim/vim prior to 9.0.0212."}