{"action":"Upgrade vim to 2:9.0.0229-1 or later.","affected":[{"fixed":"2:9.0.0229-1","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2:9.0.0229-1"],"id":"tcs_01M5NGMRCP3N5GB9SSC594C5G1","modified_at":"2026-10-15T08:01:10.002574990Z","published_at":"2022-08-15T23:15:09.057Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-2817","https://security-tracker.debian.org/tracker/CVE-2022-2817"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-2817","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-2817"}],"summary":"Use After Free in GitHub repository vim/vim prior to 9.0.0213."}