{"action":"Upgrade vim to 2:9.0.0229-1 or later.","affected":[{"fixed":"2:9.0.0229-1","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2:9.0.0229-1"],"id":"tcs_01M5NGMTCDRQNZFG05PPWN742G","modified_at":"2026-10-15T08:01:48.711945859Z","published_at":"2022-08-15T11:21:31.383Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-2819","https://security-tracker.debian.org/tracker/CVE-2022-2819"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-2819#Debian:14/vim","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-2819"}],"summary":"Heap-based Buffer Overflow in GitHub repository vim/vim prior to 9.0.0211."}