{"action":"Upgrade mediawiki to 1:1.35.6-1 or later.","affected":[{"fixed":"1:1.35.6-1","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:1.35.6-1"],"id":"tcs_01M5NGMW75KBFBEGJ28RNJ2B33","modified_at":"2026-10-15T08:02:28.209932994Z","published_at":"2022-03-30T06:15:06.980Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-28202","https://security-tracker.debian.org/tracker/CVE-2022-28202"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-28202#Debian:13/mediawiki","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-28202"}],"summary":"An XSS issue was discovered in MediaWiki before 1.35.6, 1.36.x before 1.36.4, and 1.37.x before 1.37.2. The widthheight, widthheightpage, and nbytes properties of messages are not escaped when used in"}