{"action":"Upgrade python-django to 2:3.2.13-1 or later.","affected":[{"fixed":"2:3.2.13-1","introduced":"0"}],"component":"python-django","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2:3.2.13-1"],"id":"tcs_01M5NGN1CBVK3NHT5KSJ7YD6QC","modified_at":"2026-11-03T08:03:51.543090474Z","published_at":"2022-04-12T05:15:07.357Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-28347","https://security-tracker.debian.org/tracker/CVE-2022-28347"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-28347#Debian:13/python-django","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-28347"}],"summary":"A SQL injection issue was discovered in QuerySet.explain() in Django 2.2 before 2.2.28, 3.2 before 3.2.13, and 4.0 before 4.0.4. This occurs by passing a crafted dictionary (with dictionary expansion)"}