{"action":"Upgrade libowasp-antisamy-java to 1.7.4-1 or later.","affected":[{"fixed":"1.7.4-1","introduced":"0"}],"component":"libowasp-antisamy-java","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.7.4-1"],"id":"tcs_01M5NGN2NKPW1QBX6VC6SVQCGW","modified_at":"2026-10-15T08:01:30.865257146Z","published_at":"2022-04-21T23:15:10.427Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-28367","https://security-tracker.debian.org/tracker/CVE-2022-28367"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-28367#Debian:13/libowasp-antisamy-java","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-28367"}],"summary":"OWASP AntiSamy before 1.6.6 allows XSS via HTML tag smuggling on STYLE content with crafted input. The output serializer does not properly encode the supposed Cascading Style Sheets (CSS) content."}