{"action":"Upgrade imagemagick to 8:6.9.11.60+dfsg-1.5 or later.","affected":[{"fixed":"8:6.9.11.60+dfsg-1.5","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["8:6.9.11.60+dfsg-1.5"],"id":"tcs_01M5NGN46R9A8115RNTP6GAFKW","modified_at":"2026-10-15T08:02:36.931819511Z","published_at":"2022-05-08T23:15:17.820Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-28463","https://security-tracker.debian.org/tracker/CVE-2022-28463"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-28463#Debian:14/imagemagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-28463"}],"summary":"ImageMagick 7.1.0-27 is vulnerable to Buffer Overflow."}