{"action":"Upgrade apache2 to 2.4.54-1 or later.","affected":[{"fixed":"2.4.54-1","introduced":"0"}],"component":"apache2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.4.54-1"],"id":"tcs_01M5NGN95RT7GHMSF1XV04MREX","modified_at":"2026-10-15T08:02:36.875143373Z","published_at":"2022-06-09T17:15:09.180Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-28614","https://security-tracker.debian.org/tracker/CVE-2022-28614"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-28614#Debian:13/apache2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-28614"}],"summary":"The ap_rwrite() function in Apache HTTP Server 2.4.53 and earlier may read unintended memory if an attacker can cause the server to reflect very large input using ap_rwrite() or ap_rputs(), such as wi"}