{"action":"Upgrade apache2 to 2.4.54-1 or later.","affected":[{"fixed":"2.4.54-1","introduced":"0"}],"component":"apache2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.4.54-1"],"id":"tcs_01M5NGN9M6DH5YPY2TGDJ2JAV4","modified_at":"2026-10-15T08:02:36.887823929Z","published_at":"2022-06-09T17:15:09.230Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-28615","https://security-tracker.debian.org/tracker/CVE-2022-28615"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-28615#Debian:14/apache2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-28615"}],"summary":"Apache HTTP Server 2.4.53 and earlier may crash or disclose information due to a read beyond bounds in ap_strcmp_match() when provided with an extremely large input buffer. While no code distributed w"}