{"action":"Upgrade vim to 2:9.0.0229-1 or later.","affected":[{"fixed":"2:9.0.0229-1","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2:9.0.0229-1"],"id":"tcs_01M5NGNDEWWV6E4AR54J41DAX5","modified_at":"2026-10-15T08:02:22.900497606Z","published_at":"2022-08-18T16:15:08.037Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-2874","https://security-tracker.debian.org/tracker/CVE-2022-2874"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-2874#Debian:14/vim","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-2874"}],"summary":"NULL Pointer Dereference in GitHub repository vim/vim prior to 9.0.0224."}