{"action":"Upgrade spip to 3.2.8-1 or later.","affected":[{"fixed":"3.2.8-1","introduced":"0"}],"component":"spip","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.2.8-1"],"id":"tcs_01M5NGNG3NQGE81P1QRW9TRGY8","modified_at":"2026-11-03T08:02:59.504748497Z","published_at":"2022-05-19T21:15:08.060Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-28959","https://security-tracker.debian.org/tracker/CVE-2022-28959"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-28959","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-28959"}],"summary":"Multiple cross-site scripting (XSS) vulnerabilities in the component /spip.php of Spip Web Framework v3.1.13 and below allows attackers to execute arbitrary web scripts or HTML."}