{"action":"Upgrade spip to 3.2.8-1 or later.","affected":[{"fixed":"3.2.8-1","introduced":"0"}],"component":"spip","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.2.8-1"],"id":"tcs_01M5NGNGF6DNH7JSC8KDTY4GQN","modified_at":"2026-10-15T08:02:43.189900427Z","published_at":"2022-05-19T21:15:08.107Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-28960","https://security-tracker.debian.org/tracker/CVE-2022-28960"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-28960#Debian:14/spip","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-28960"}],"summary":"A PHP injection vulnerability in Spip before v3.2.8 allows attackers to execute arbitrary PHP code via the _oups parameter at /ecrire."}