{"action":"Upgrade spip to 3.2.8-1 or later.","affected":[{"fixed":"3.2.8-1","introduced":"0"}],"component":"spip","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.2.8-1"],"id":"tcs_01M5NGNGNJBNGPZBQX2DA3HDPW","modified_at":"2026-10-15T08:02:43.245712019Z","published_at":"2022-05-19T21:15:08.150Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-28961","https://security-tracker.debian.org/tracker/CVE-2022-28961"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-28961#Debian:14/spip","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-28961"}],"summary":"Spip Web Framework v3.1.13 and below was discovered to contain multiple SQL injection vulnerabilities at /ecrire via the lier_trad and where parameters."}