{"action":"Upgrade openrazer to 3.3.0+dfsg-1 or later.","affected":[{"fixed":"3.3.0+dfsg-1","introduced":"0"}],"component":"openrazer","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.3.0+dfsg-1"],"id":"tcs_01M5NGNGRFPSDH163E9997F5JC","modified_at":"2026-10-15T08:02:43.248708248Z","published_at":"2022-05-20T13:15:15.430Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-29021","https://security-tracker.debian.org/tracker/CVE-2022-29021"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-29021","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-29021"}],"summary":"A buffer overflow vulnerability exists in the razerkbd driver of OpenRazer up to version v3.3.0 allows attackers to cause a Denial of Service (DoS) and possibly escalate their privileges via a crafted"}